Firewall Wizards mailing list archives

Cisco 2 inside/2 outside selective redirect


From: "Tuc at T-B-O-H.NET" <ml () t-b-o-h net>
Date: Fri, 28 Mar 2008 23:28:56 -0400 (EDT)

Hi,

        I've got a Cisco running 12.4(19) (Only train I can run, sorry).
I'd like to redirect all requests on port 80 out Ethernet 1/0 to
192.168.0.1 port 87. 

        I can't use "ip nat outside source X" since "pool" is the
only option after the access list / route map / etc. Is this image 
just too limited?

                Thanks, Tuc

interface Ethernet0/0
 description WIRELESS T-1
 ip address 192.168.75.49 255.255.255.0
 ip wccp web-cache redirect out
 ip nat outside
 ip virtual-reassembly
 half-duplex
!         
interface Ethernet0/1
 description BRIDGE FOR 2924-1
 no ip address
 half-duplex
 bridge-group 1
!         
interface Ethernet1/0
 description SATELLITE
 ip address 192.168.0.3 255.255.255.0
 ip nat outside
 ip virtual-reassembly
 half-duplex
!         
interface Ethernet1/1
 description BRIDGE FOR 2924-2
 no ip address
 half-duplex
 bridge-group 1
!         
interface BVI1
 description BRIDGE of 2924's for gateway
 ip address 192.168.3.254 255.255.255.0
 ip nat inside
 ip virtual-reassembly
!     
ip nat inside source route-map SATELLITE interface Ethernet1/0 overload
ip nat inside source route-map WIRELESS interface Ethernet0/0 overload
!
route-map SATELLITE permit 10
 match interface Ethernet1/0
!         
route-map WIRELESS permit 10
 match interface Ethernet0/0

_______________________________________________
firewall-wizards mailing list
firewall-wizards () listserv icsalabs com
https://listserv.icsalabs.com/mailman/listinfo/firewall-wizards


Current thread: